Cloudflare system status
Network Performance Issues in San Jose, CA
Incident Report for Cloudflare
Resolved
This issue has been resolved and San Jose, CA has returned to normal.
Posted about 1 month ago. Mar 14, 2017 - 09:06 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted about 1 month ago. Mar 14, 2017 - 05:16 UTC
Investigating
Cloudflare is observing network performance issues in San Jose, CA. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted about 1 month ago. Mar 14, 2017 - 04:41 UTC
This incident affected: North America (SJC - San Jose, CA, United States).