Cloudflare System Status

Network Performance Issues in Chicago, Atlanta, and Dallas
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 00:52 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jun 10, 2021 - 21:04 UTC
Investigating
Cloudflare is investigating issues with network performance in Chicago, Atlanta, and Dallas data centers.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 10, 2021 - 18:08 UTC
This incident affected: North America (Atlanta, GA, United States - (ATL), Chicago, IL, United States - (ORD), Dallas, TX, United States - (DFW)).