Cloudflare System Status

Lisbon and Toronto datacenters increase in errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 16:43 UTC
Update
The issue has been identified and mitigated. We are continuing to monitor for any further issues.
Posted Jun 17, 2021 - 15:53 UTC
Monitoring
Customers reaching Cloudflare through our Lisbon and Toronto datacenters saw an increase in errors
Posted Jun 17, 2021 - 15:50 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)) and North America (Toronto, ON, Canada - (YYZ)).