Cloudflare System Status

Performance Issues in India
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 06, 2022 - 09:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 08:20 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2022 - 06:57 UTC
Investigating
Cloudflare is investigating issues with performance in India.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 06, 2022 - 05:52 UTC
This incident affected: Asia (Chennai, India - (MAA), Mumbai, India - (BOM)).