Cloudflare System Status

Firewall Rules and IP Lists Update Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Dec 01, 2021 - 17:26 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Dec 01, 2021 - 17:04 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Dec 01, 2021 - 17:03 UTC
Investigating
Cloudflare is investigating delays for creating and updating Firewall Rules and IP Lists.

Current Firewall Rules and IP Lists are operating normally. More updates to follow shortly.
Posted Dec 01, 2021 - 16:39 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).