Cloudflare System Status

Issues with the Cloudflare APO for WordPress Plugin
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 14:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2021 - 14:11 UTC
Investigating
We are currently investigating the issues with the Cloudflare APO for WordPress plugin.
Posted Sep 29, 2021 - 13:19 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).