Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and the API has resumed normal operation.
Posted Aug 21, 2018 - 19:33 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Aug 21, 2018 - 18:10 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2018 - 17:33 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs. These issues do not affect the Cloudflare CDN and therefore do not impact customer websites.
Posted Aug 21, 2018 - 17:32 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).