Cloudflare System Status

Network Performance Issues in Miami
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 00:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 00:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2024 - 00:28 UTC
Investigating
Cloudflare is investigating issues with Network Performance in Miami which began on 2024-01-07 at 23:36 UTC

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jan 08, 2024 - 00:25 UTC
This incident affected: North America (Miami, FL, United States - (MIA)).