Cloudflare System Status

Logpush Availability Issues
Incident Report for Cloudflare
Resolved
Upon investigating, engineering determined there was no customer impact. Alert was triggered by false alarm. There was no impact on log delivery.
Posted Jul 26, 2023 - 18:17 UTC
Investigating
Cloudflare is observing issues with the Cloudflare Logpush service that may impact some users. Customers may see a drop in logs being delivered.

We are currently investigating the issue. More updates to follow shortly.
Posted Jul 26, 2023 - 16:58 UTC
This incident affected: Cloudflare Sites and Services (Logs).