Cloudflare System Status

Network Performance Issues in Quito, Ecuador
Incident Report for Cloudflare
Resolved
This issue has been resolved and returned to normal.
Posted Apr 03, 2017 - 03:25 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Apr 03, 2017 - 00:45 UTC
Investigating
Cloudflare is observing network performance issues in Quito, Ecuador. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Apr 03, 2017 - 00:45 UTC
This incident affected: Latin America & the Caribbean (Quito, Ecuador - (UIO)).