Cloudflare System Status

Support Chat Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 18:04 UTC
Investigating
Cloudflare is investigating issues with live chat support through our dashboard. Some customers may not see chat on the dashboard. We are working to resolve this as soon as possible. Support is still available through our other channels. More updates to follow shortly.
Posted Jun 07, 2022 - 17:17 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Support Site).