Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 23:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The impact is now over.
Posted Aug 31, 2021 - 20:28 UTC
Investigating
Cloudflare is investigating issues with Gateway. Performance and connectivity through Gateway may be impacted. Users may see 60 seconds of down time.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 31, 2021 - 20:26 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust).