Cloudflare System Status

Possible Network Congestion
Incident Report for Cloudflare
Resolved
This issue has been resolved and traffic destined for Buenos Aires, Argentina has returned to normal.
Posted Feb 17, 2017 - 19:49 UTC
Identified
All traffic normally destined for Buenos Aires, Argentina, is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Feb 17, 2017 - 17:20 UTC
Investigating
Cloudflare is observing possible network congestion around Buenos Aires, Argentina. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Feb 17, 2017 - 17:18 UTC
This incident affected: Latin America & the Caribbean (Buenos Aires, Argentina - (EZE)).