Cloudflare System Status

Cloudflare Logs Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 18:32 UTC
Update
A fix is being rolled out to restore the log upload functionality.
Posted Jan 10, 2023 - 16:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2023 - 13:39 UTC
Investigating
Cloudflare is observing issues with Cloudflare Logs service that may impact some users. A subset of affected log entries beginning from January, the 9th is not ingested to Cloudflare Logs system and cannot be retrieved via Logpull service or delivered via Logpush system. Unfortunately, these affected log entries are not recoverable.

We are currently working on a resolution. More updates to follow shortly.
Posted Jan 10, 2023 - 13:38 UTC
This incident affected: Cloudflare Sites and Services (Logs).