Cloudflare System Status

Issue with SSL for SaaS - Custom Hostnames not provisioning
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 12:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2022 - 12:37 UTC
Investigating
Cloudflare is investigating reports of SSL for SaaS customers seeing issues with custom hostnames not provisioning
Posted Mar 01, 2022 - 12:28 UTC
This incident affected: Cloudflare Sites and Services (SSL for SaaS Provisioning).