Cloudflare System Status

Potential DNS issues for users of a network service provider in Brazil
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 00:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 17:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2022 - 17:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2022 - 17:16 UTC
Investigating
Cloudflare is investigating potential DNS issues that may impact customers of a network service provider in Brazil when using public DNS resolver 1.1.1.1. We are currently working on a resolution and will provide an update as soon as possible.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Jan 17, 2022 - 16:46 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Recursive DNS).