Cloudflare System Status

Cloudflare Stream Encoding Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 19:21 UTC
Identified
Cloudflare Stream is experiencing delays in encoding 1080p renditions for new video uploads. New uploads will continue to be streamable at lower renditions.
Posted Aug 19, 2020 - 18:49 UTC
Investigating
Cloudflare is investigating issues with uploading videos to Stream.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Aug 19, 2020 - 18:41 UTC
This incident affected: Cloudflare Sites and Services (Stream).