Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 18, 2019 - 21:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 18, 2019 - 21:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 18, 2019 - 21:33 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the serving of files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and / or errors to be displayed.
Posted about 1 month ago. Mar 18, 2019 - 21:29 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Cloudflare Access, Argo Tunnel).