Cloudflare System Status

Cloudflare Workers Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 19:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2025 - 16:31 UTC

Update

Cloudflare has identified the issue and is working to apply a mitigation to eliminate the minimal increase in errors seen by customers.
Posted Nov 28, 2025 - 16:01 UTC

Identified

Cloudflare is investigating an increased level of errors for customers running Workers scripts.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Nov 28, 2025 - 15:11 UTC
This incident affected: Cloudflare Sites and Services (Workers).