Cloudflare System Status

Durable Objects / R2 elevated error rates in ENAM Region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 23:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2023 - 18:38 UTC
Investigating
We are investigating elevated error rates for Durable Objects and R2 in Eastern North America.
Posted Dec 11, 2023 - 16:59 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects, R2).