Cloudflare System Status

Audit Log records delays via API
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 29, 2022 - 04:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2022 - 03:59 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.
Posted Jul 29, 2022 - 03:57 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2022 - 02:53 UTC
Investigating
We are observing delays for Audit Log records to be available via the API. Audit Log events are still being captured, only the ingestion of these events is delayed at this time.
Posted Jul 29, 2022 - 00:47 UTC