Cloudflare System Status

Stream Encoding Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 19:50 UTC
Update
Cloudflare is investigating issues with Stream. Video encoding for VOD and Stream Live may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Oct 25, 2022 - 16:13 UTC
Investigating
Stream on-demand encoding experiencing elevated errors. API and Live functionality unimpacted.
Posted Oct 25, 2022 - 16:08 UTC
This incident affected: Cloudflare Sites and Services (Stream).