Cloudflare System Status

Cloudflare is experiencing delays with updates to Workers scripts. Updates for Workers scripts in China are also impacted, as well as deployments for Pages users.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 23:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2022 - 21:25 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2022 - 20:59 UTC
Investigating
We are currently investigating this issue.
Posted Mar 02, 2022 - 20:49 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers, Cloudflare Pages).