Cloudflare System Status

Cloudflare Load Balancer API issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Cloudflare Load Balancing API has resumed normal operation.
Posted 2 months ago. May 07, 2019 - 20:58 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Load balancer API

These issues do not affect the Load Balancing failover to healthy origins, serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Cloudflare Load Balancer APIs are impacted as requests might fail and/or cause errors to be displayed
Posted 2 months ago. May 07, 2019 - 20:20 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API).