Cloudflare System Status

DNS Update Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 12, 2020 - 11:05 UTC
Investigating
Cloudflare is experiencing propagation delays within APAC on our configuration service. We are actively working to resolve these issues, no existing configuration is affected
Posted Jun 12, 2020 - 09:11 UTC
This incident affected: Asia (Bangalore, India - (BLR), Bangkok, Thailand - (BKK), Bandar Seri Begawan, Brunei - (BWN), Cebu, Philippines - (CEB), Chengdu, China - (CTU), Chennai, India - (MAA), Chittagong, Bangladesh - (CGP), Chongqing, China - (CKG), Colombo, Sri Lanka - (CMB), Dhaka, Bangladesh - (DAC), Dongguan, China - (SZX), Foshan, China - (FUO), Fuzhou, China - (FOC), Guangzhou, China - (CAN), Hangzhou, China - (HGH), Hanoi, Vietnam - (HAN), Hengyang, China - (HNY), Ho Chi Minh City, Vietnam - (SGN), Hong Kong - (HKG), Hyderabad, India - (HYD), Islamabad, Pakistan - (ISB), Jakarta, Indonesia - (CGK), Jinan, China - (TNA), Johor Bahru, Malaysia - (JHB), Karachi, Pakistan - (KHI), Kathmandu, Nepal - (KTM), Kolkata, India - (CCU), Kuala Lumpur, Malaysia - (KUL), Lahore, Pakistan - (LHE), Langfang, China - (NAY), Luoyang, China - (LYA), Macau - (MFM), Malé, Maldives - (MLE), Manila, Philippines - (MNL), Mumbai, India - (BOM), Nagpur, India - (NAG), Nanning, China - (NNG), New Delhi, India - (DEL), Ningbo, China - (NBG), Osaka, Japan - (KIX), Phnom Penh, Cambodia - (PNH), Qingdao, China - (TAO), Seoul, South Korea - (ICN), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Singapore, Singapore - (SIN), Suzhou, China - (SZV), Taipei - (TPE), Thimphu, Bhutan - (PBH), Tianjin, China - (TSN), Tokyo, Japan - (NRT), Ulaanbaatar, Mongolia - (ULN), Vientiane, Laos - (VTE), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Yerevan, Armenia - (EVN), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)) and Cloudflare Sites and Services (DNS Updates).