Cloudflare System Status

Cloudflare Bandwidth Logging Inaccuracy

Incident Report for Cloudflare

Resolved

The incident has been resolved.
Posted Oct 18, 2025 - 06:52 UTC

Update

Deployment of the fix is currently underway.
Posted Oct 17, 2025 - 15:25 UTC

Update

A fix for this issue is currently being deployed.
Posted Oct 17, 2025 - 12:34 UTC

Identified

Cloudflare has identified an issue where in some cases, logs are showing higher bandwidth than is actually being used. Content is being delivered correctly, and this only affects reported metrics in logs and dashboards.
We are currently working on a resolution and will provide an update as soon as possible.
Posted Oct 17, 2025 - 11:32 UTC
This incident affected: Cloudflare Sites and Services (Logs).