Minor ImpactLast updated: Refreshed just now
Some Replicate models are failing to start
Started
Timeline
- Identified
Some third party models as well as https://replicate.com/qwen/qwen-edit-multiangle are affected and are unable to scale out. Please use alternate models while we work with providers to publish fixed versions.
- Investigating
We are investigating an issue which is preventing Replicate models from failing to start new replicas.