Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 21:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2019 - 20:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2019 - 18:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2019 - 16:26 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings, Page Rules, Firewall, and Access policies. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 30, 2019 - 15:57 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, DNS Updates).