Cloudflare System Status

Secondary DNS activation issue
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Sep 27, 2022 - 20:03 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results. We will update the status once the issue is resolved.
Posted Sep 27, 2022 - 19:45 UTC
Identified
Cloudflare has identified the issue and is implementing a fix. We will update the status once we implement the fix.
Posted Sep 27, 2022 - 19:08 UTC
Investigating
Cloudflare is aware of, and investigating an issue that impacts the activation of Secondary DNS. Further detail will be provided as more information becomes available.
Posted Sep 27, 2022 - 19:03 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Authoritative DNS).