Cloudflare System Status

Argo Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 10:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 07:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2021 - 01:22 UTC
Investigating
Cloudflare is investigating issues with a small set of requests to Argo Tunnels failing.

We are working to mitigate this problem. More updates to follow shortly.
Posted Feb 19, 2021 - 01:15 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).