Cloudflare System Status

Investigating Network Related Issues in São Paulo
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 14, 2015 - 17:38 UTC
Identified
We are experiencing packet loss to some customer origins from our São Paulo DC. We've removed traffic from the DC until upstream providers can resolve the issue.
Posted Jul 13, 2015 - 21:48 UTC