Cloudflare System Status

Cloudflare Logs Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 11:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 10:57 UTC
Investigating
Cloudflare is observing delays in our processing Cloudflare Logs in Toronto, Lisbon and Kuala Lumpur.

We are currently working on a resolution. More updates to follow shortly.
Posted Nov 23, 2021 - 10:50 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Logs).