Cloudflare System Status

Audit Logs unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 13:10 UTC
Investigating
Cloudflare Audit Logs are unavailable at this time. We are actively investigating the cause behind this.
Posted Sep 18, 2018 - 13:04 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).