Cloudflare System Status

Browser Isolation Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 05:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 02:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 01:41 UTC
Update
We are continuing to debug this issue and will have more updates to follow.
Posted Jan 20, 2022 - 00:50 UTC
Investigating
Cloudflare is investigating issues with the Browser Isolation service. Customers that use Browser Isolation may observe errors when attempting to load sites through the service. This issue does not affect any other Cloudflare services.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jan 20, 2022 - 00:10 UTC
This incident affected: Cloudflare Sites and Services (Browser Isolation).