Cloudflare System Status

Network Connectivity Issues in Dallas-Fort Worth Area.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 13:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 12:28 UTC
Investigating
Cloudflare is investigating issues with network connectivity in the Dallas-Fort Worth area.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jun 08, 2021 - 12:25 UTC
This incident affected: North America (Dallas, TX, United States - (DFW)).