Cloudflare System Status

Increased Error Rates Accessing R2 from ENAM

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 11:52 UTC

Update

We are continuing to investigate this issue.
Posted Dec 16, 2025 - 08:55 UTC

Investigating

We are currently investigating an issue where users accessing R2 and dependent services from ENAM will see an increase in HTTP 5xx error responses.
Posted Dec 16, 2025 - 08:55 UTC
This incident affected: Cloudflare Sites and Services (R2).