Cloudflare System Status

Issue with Bot management traffic categorization for verified bots

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 10, 2023 - 19:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2023 - 18:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2023 - 18:10 UTC

Investigating

Cloudflare is investigating issues with our Bot Management feature. Customers may observe a limited number of verified bots from a public crawling service incorrectly identified as automated traffic.
Posted Jun 10, 2023 - 16:27 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).