Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 13, 2016 - 23:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2016 - 23:24 UTC
Identified
The issue has been identified and a fix is being implemented. Purge delays are decreasing but still exist, and we are continuing to monitor the status of the delays.
Posted Oct 13, 2016 - 21:31 UTC
Investigating
Cloudflare is experiencing delays processing single-file cache purges via the API. The "Always online" feature is also affected. We are actively working to eliminate these delays.
Posted Oct 13, 2016 - 21:31 UTC