Cloudflare system status
Cache Purging Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and purge services have returned to normal.
Posted 3 months ago. May 31, 2018 - 17:20 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. May 31, 2018 - 16:46 UTC
Investigating
Cloudflare is experiencing issues with processing cache purge requests. Customers may see intermittent errors when purging via the API or Cloudflare Dashboard. We are actively working to eliminate the issue.
Posted 3 months ago. May 31, 2018 - 16:43 UTC