Cloudflare System Status

Increased HTTP 522 Errors in South Africa
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 14:51 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors in the South Africa region.
It is now resolved but we are investigating the root cause.
Posted Nov 05, 2020 - 14:51 UTC
This incident affected: Africa (Cape Town, South Africa - (CPT), Durban, South Africa - (DUR), Johannesburg, South Africa - (JNB)).