Cloudflare System Status

Durable Objects and R2 elevated error rates in APAC Region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 15:29 UTC
Update
Impact for Durable Objects is resolved, we are continuing to mitigate impact with R2.
Posted Apr 29, 2024 - 15:13 UTC
Investigating
We are investigating elevated error rates for Durable Objects and R2 buckets in the Asia-Pacific region.
We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Apr 29, 2024 - 13:53 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects, R2).