Cloudflare System Status

Cloudflare Workers AI Elevated Error Rates

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 09, 2024 - 00:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2024 - 23:58 UTC

Investigating

Cloudflare has identified an issue whereby customers might experience elevated OutOfCapacity errors with certain models using Workers AI.

We are working to mitigate this problem. More updates to follow shortly.
Posted Aug 08, 2024 - 22:54 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).