Cloudflare System Status

Cloudflare Stream API and Dashboard issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 07, 2020 - 21:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 20:33 UTC
Investigating
We are currently investigating issues with the Cloudflare Stream API and Stream dashboard. Video playback not using signed-URL functionality are not impacted.
Posted May 07, 2020 - 19:53 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API, Cloudflare Stream).