Cloudflare System Status

Enterprise Log Share Delays

Incident Report for Cloudflare

Resolved

This issue has been resolved and ELS functionality has returned to normal.
Posted Apr 29, 2017 - 18:24 UTC

Investigating

Cloudflare is investigating delays of up to 30 minutes in serving new Enterprise Log Share data. ELS storage is still performing correctly - only retrieving new data is delayed.
Posted Apr 29, 2017 - 15:04 UTC
This incident affected: Cloudflare Sites and Services (Logs).