Cloudflare System Status

Increased API Error rate
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 00:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 00:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 23:00 UTC
Investigating
Some customers might see increased API error rates
Posted Aug 11, 2022 - 23:00 UTC