Cloudflare System Status

Change Delays in Some Datacenters in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2019 - 18:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 16, 2019 - 17:51 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 16, 2019 - 15:35 UTC
Investigating
Some China data centers are experiencing configuration change lag of greater than one hour. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers investigating.
Posted about 1 month ago. Aug 16, 2019 - 15:24 UTC
This incident affected: Asia (Guangzhou, China - (CAN), Jinan, China - (TNA), Nanning, China - (NNG), Qingdao, China - (TAO), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Suzhou, China - (SZV), Tianjin, China - (TSN), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)) and Cloudflare Sites and Services (DNS Updates).