Cloudflare System Status

Customer Impacting Issue

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 15, 2020 - 14:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 14:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2020 - 13:49 UTC

Investigating

Cloudflare is aware of, and implementing a fix addressing an issue with error pages being served in the China region.
Posted Dec 15, 2020 - 13:37 UTC