A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2026 - 10:32 UTC
Update
We are continuing to work on mitigating this issue.
Posted Jun 17, 2026 - 09:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2026 - 08:07 UTC
Investigating
Cloudflare has identified an issue impacting some customers where Workers Observability queries may be returning errors. We are working to mitigate the impact.
Posted Jun 17, 2026 - 07:26 UTC
This incident affected: Cloudflare Sites and Services (Workers Observability).