Cloudflare System Status

Possible Network Congestion in United States
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 19:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 19:10 UTC
Identified
Cloudflare is observing possible network congestion affecting multiple locations throughout the US.
We are working to mitigate impact to Internet users in this region.
Posted Jan 08, 2024 - 18:19 UTC
This incident affected: Cloudflare Sites and Services (Network).