Cloudflare System Status

Customers may notice that the 'clientTcpRtt' property is missing from some Workers requests
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 21:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 11, 2022 - 20:12 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2022 - 20:09 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).